bde7d230a8
- Disable erasure_codelib neon build - Sync up the spec file
48 lines
1.5 KiB
Diff
48 lines
1.5 KiB
Diff
From 45f04eb8ac97d953ed5d631f6ec227a217a27bec Mon Sep 17 00:00:00 2001
|
|
From: Boris Ranto <branto@redhat.com>
|
|
Date: Wed, 11 Nov 2015 17:08:06 +0100
|
|
Subject: [PATCH] Disable erasure_codelib neon build
|
|
|
|
---
|
|
src/erasure-code/jerasure/Makefile.am | 6 +++---
|
|
src/erasure-code/shec/Makefile.am | 6 +++---
|
|
2 files changed, 6 insertions(+), 6 deletions(-)
|
|
|
|
diff --git a/src/erasure-code/jerasure/Makefile.am b/src/erasure-code/jerasure/Makefile.am
|
|
index adcb95d..5e47943 100644
|
|
--- a/src/erasure-code/jerasure/Makefile.am
|
|
+++ b/src/erasure-code/jerasure/Makefile.am
|
|
@@ -75,9 +75,9 @@ if LINUX
|
|
libec_jerasure_neon_la_LDFLAGS += -export-symbols-regex '.*__erasure_code_.*'
|
|
endif
|
|
|
|
-if HAVE_NEON
|
|
-erasure_codelib_LTLIBRARIES += libec_jerasure_neon.la
|
|
-endif
|
|
+#if HAVE_NEON
|
|
+#erasure_codelib_LTLIBRARIES += libec_jerasure_neon.la
|
|
+#endif
|
|
|
|
libec_jerasure_sse3_la_SOURCES = ${jerasure_sources}
|
|
libec_jerasure_sse3_la_CFLAGS = ${AM_CFLAGS} \
|
|
diff --git a/src/erasure-code/shec/Makefile.am b/src/erasure-code/shec/Makefile.am
|
|
index 6b658d5..93051f4 100644
|
|
--- a/src/erasure-code/shec/Makefile.am
|
|
+++ b/src/erasure-code/shec/Makefile.am
|
|
@@ -81,9 +81,9 @@ if LINUX
|
|
libec_shec_neon_la_LDFLAGS += -export-symbols-regex '.*__erasure_code_.*'
|
|
endif
|
|
|
|
-if HAVE_NEON
|
|
-erasure_codelib_LTLIBRARIES += libec_shec_neon.la
|
|
-endif
|
|
+#if HAVE_NEON
|
|
+#erasure_codelib_LTLIBRARIES += libec_shec_neon.la
|
|
+#endif
|
|
|
|
libec_shec_sse3_la_SOURCES = ${shec_sources}
|
|
libec_shec_sse3_la_CFLAGS = ${AM_CFLAGS} \
|
|
--
|
|
2.5.5
|
|
|