52 lines
1.3 KiB
Diff
52 lines
1.3 KiB
Diff
From 569860e9cfc083785f18033cd96d24c453b25d09 Mon Sep 17 00:00:00 2001
|
|
From: Andreas Schneider <asn@cryptomilk.org>
|
|
Date: Mon, 11 Jul 2022 16:37:48 +0200
|
|
Subject: [PATCH 1/2] setup: Do not install example configs
|
|
|
|
Packagers should take care of installing them correctly.
|
|
---
|
|
setup.py | 7 -------
|
|
1 file changed, 7 deletions(-)
|
|
|
|
diff --git a/setup.py b/setup.py
|
|
index 480e30f..65c5ebc 100755
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -69,13 +69,6 @@
|
|
|
|
data_files=[
|
|
('/usr/local/libexec/certmonger', ['bin/cepces-submit']),
|
|
- (
|
|
- '/usr/local/etc/cepces',
|
|
- [
|
|
- 'conf/cepces.conf.dist',
|
|
- 'conf/logging.conf.dist',
|
|
- ]
|
|
- ),
|
|
],
|
|
|
|
install_requires=[],
|
|
|
|
From 0d6401a1912370010e81943c81737b4276615a26 Mon Sep 17 00:00:00 2001
|
|
From: Andreas Schneider <asn@cryptomilk.org>
|
|
Date: Mon, 11 Jul 2022 16:38:31 +0200
|
|
Subject: [PATCH 2/2] setup: Respect the prefix the user specifies
|
|
|
|
---
|
|
setup.py | 2 +-
|
|
1 file changed, 1 insertion(+), 1 deletion(-)
|
|
|
|
diff --git a/setup.py b/setup.py
|
|
index 65c5ebc..b0718d2 100755
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -68,7 +68,7 @@
|
|
],
|
|
|
|
data_files=[
|
|
- ('/usr/local/libexec/certmonger', ['bin/cepces-submit']),
|
|
+ ('libexec/certmonger', ['bin/cepces-submit']),
|
|
],
|
|
|
|
install_requires=[],
|