import cdrdao-1.2.3-32.el8

This commit is contained in:
CentOS Sources 2020-07-31 18:48:33 +00:00 committed by Andrew Lukoshko
commit 7a34585fb4
8 changed files with 585 additions and 0 deletions

1
.cdrdao.metadata Normal file
View File

@ -0,0 +1 @@
70d6547795a1342631c7ab56709fd1940c2aff9f SOURCES/cdrdao-1.2.3.tar.bz2

1
.gitignore vendored Normal file
View File

@ -0,0 +1 @@
SOURCES/cdrdao-1.2.3.tar.bz2

View File

@ -0,0 +1,57 @@
diff -up wrk/pccts/antlr/fset2.c.wrk wrk/pccts/antlr/fset2.c
--- wrk/pccts/antlr/fset2.c.wrk 2013-12-05 11:33:33.561962126 +0100
+++ wrk/pccts/antlr/fset2.c 2013-12-05 11:33:52.009105807 +0100
@@ -2210,7 +2210,7 @@ void MR_backTraceReport()
if (p->ntype != nToken) continue;
tn=(TokNode *)p;
if (depth != 0) fprintf(stdout," ");
- fprintf(stdout,TerminalString(tn->token));
+ fprintf(stdout,"%s",TerminalString(tn->token));
depth++;
if (! MR_AmbAidMultiple) {
if (set_nil(tn->tset)) {
diff -up wrk/pccts/antlr/gen.c.wrk wrk/pccts/antlr/gen.c
--- wrk/pccts/antlr/gen.c.wrk 2013-12-05 11:26:36.384714088 +0100
+++ wrk/pccts/antlr/gen.c 2013-12-05 11:29:41.894158536 +0100
@@ -3866,7 +3866,7 @@ int file;
/* MR10 */ _gen(" * ");
/* MR10 */ for (i=0 ; i < Save_argc ; i++) {
/* MR10 */ _gen(" ");
-/* MR10 */ _gen(Save_argv[i]);
+/* MR10 */ _gen1("%s",Save_argv[i]);
/* MR10 */ };
_gen("\n");
_gen(" *\n");
diff -up wrk/pccts/antlr/lex.c.wrk wrk/pccts/antlr/lex.c
--- wrk/pccts/antlr/lex.c.wrk 2013-12-05 11:15:51.912722340 +0100
+++ wrk/pccts/antlr/lex.c 2013-12-05 11:19:04.039210441 +0100
@@ -706,7 +706,7 @@ FILE *output;
/* MR26 */ if (! (isalpha(*t) || isdigit(*t) || *t == '_' || *t == '$')) break;
/* MR26 */ }
/* MR26 */ }
-/* MR26 */ fprintf(output,strBetween(pSymbol, t, pSeparator));
+/* MR26 */ fprintf(output,"%s",strBetween(pSymbol, t, pSeparator));
*q = p;
return (*pSeparator == 0);
@@ -771,7 +771,7 @@ FILE *f;
&pValue,
&pSeparator,
&nest);
- fprintf(f,strBetween(pDataType, pSymbol, pSeparator));
+ fprintf(f,"%s",strBetween(pDataType, pSymbol, pSeparator));
}
/* check to see if string e is a word in string s */
@@ -852,9 +852,9 @@ int i;
&pSeparator,
&nest);
fprintf(f,"\t");
- fprintf(f,strBetween(pDataType, pSymbol, pSeparator));
+ fprintf(f,"%s",strBetween(pDataType, pSymbol, pSeparator));
fprintf(f," ");
- fprintf(f,strBetween(pSymbol, pEqualSign, pSeparator));
+ fprintf(f,"%s",strBetween(pSymbol, pEqualSign, pSeparator));
fprintf(f,";\n");
}
fprintf(f,"};\n");

View File

@ -0,0 +1,52 @@
diff -up cdrdao-1.2.3/dao/cdrdao.man.helpmansync cdrdao-1.2.3/dao/cdrdao.man
--- cdrdao-1.2.3/dao/cdrdao.man.helpmansync 2012-10-08 15:54:01.598543254 +0200
+++ cdrdao-1.2.3/dao/cdrdao.man 2012-10-08 16:01:11.439957988 +0200
@@ -3,7 +3,7 @@
cdrdao \- reads and writes CDs in disc-at-once mode
.SH SYNOPSIS
.B cdrdao
-.RB { show-toc|read-toc|read-cd|read-cddb|show-data|read-test|disk-info|msinfo|unlock|simulate|write|copy|blank }
+.RB { show-toc|toc-info|toc-size|read-toc|read-cd|read-cddb|show-data|read-test|disk-info|discid|msinfo|drive-info|unlock|scanbus|simulate|write|copy|blank }
.RB [ --device
.IR device ]
.RB [ --source-device
@@ -77,6 +77,12 @@ The first argument must be one of the fo
.BI show-toc
Print out a summary about what will be written to the CD-R.
.TP
+.BI toc-info
+Prints out short toc-file summary.
+.TP
+.BI toc-size
+Prints total number of blocks for toc.
+.TP
.BI read-toc
Analyze each track of the inserted CD and create a
.I toc-file
@@ -122,10 +128,16 @@ Shows information about the inserted CD-
it will also print the start of the last and current session which is
used by mkisofs to create an image for a second or higher session.
.TP
+.BI discid
+Prints out CDDB information.
+.TP
.BI msinfo
Shows information required for creating multi session disks with
mkisofs. The output is meant for processing by scripts.
.TP
+.BI drive-info
+Shows drive information.
+.TP
.BI unlock
Tries to unlock the recorder device after a failed write or simulation
run. If you cannot eject the CD after a cdrdao run try this command.
@@ -139,6 +151,9 @@ blanking operation. Use option
.BI --speed
to select another blanking speed.
.TP
+.BI scanbus
+Scan for devices.
+.TP
.BI simulate
Like
.BI write

View File

@ -0,0 +1,24 @@
--- utils/toc2mp3.cc.orig 2003-02-22 10:16:56 UTC
+++ utils/toc2mp3.cc
@@ -143,8 +143,8 @@ static void printUsage()
message(0, "LAME encoder version: %s", get_lame_version());
message(0, "Supported bit rates: ");
- for (int i = 0; i < 16 && bitrate_table[1][i] >= 0; i++) {
- message(0, "%d ", bitrate_table[1][i]);
+ for (int br, i = 0; (br = lame_get_bitrate(1, i)) >= 0; i++) {
+ message(0, "%d ", br);
}
message(0, "");
}
@@ -238,8 +238,8 @@ lame_global_flags *init_encoder(int bitr
lame_global_flags *lf;
int bitrateOk = 0;
- for (int i = 0; bitrate_table[1][i] >= 0 && !bitrateOk; i++) {
- if (bitrate == bitrate_table[1][i])
+ for (int br, i = 0; (br = lame_get_bitrate(1, i)) >= 0 && !bitrateOk; i++) {
+ if (br == bitrate)
bitrateOk = 1;
}

View File

@ -0,0 +1,24 @@
diff -up wrk/dao/CdrDriver.cc.wrk wrk/dao/CdrDriver.cc
--- wrk/dao/CdrDriver.cc.wrk 2016-02-16 14:06:23.158392345 +0100
+++ wrk/dao/CdrDriver.cc 2016-02-16 14:07:11.654597254 +0100
@@ -495,7 +495,7 @@ unsigned char CdrDriver::syncPattern[12]
0, 0xff, 0xff, 0xff, 0xff, 0xff, 0xff, 0xff, 0xff, 0xff, 0xff, 0
};
-char CdrDriver::REMOTE_MSG_SYNC_[4] = { 0xff, 0x00, 0xff, 0x00 };
+unsigned char CdrDriver::REMOTE_MSG_SYNC_[4] = { 0xff, 0x00, 0xff, 0x00 };
/* Maps a string to the corresponding driver option value
diff -up wrk/dao/CdrDriver.h.wrk wrk/dao/CdrDriver.h
--- wrk/dao/CdrDriver.h.wrk 2016-02-16 14:21:18.454174199 +0100
+++ wrk/dao/CdrDriver.h 2016-02-16 14:21:42.381275268 +0100
@@ -440,7 +440,7 @@ protected:
bool fullBurn_;
static unsigned char syncPattern[12];
- static char REMOTE_MSG_SYNC_[4];
+ static unsigned char REMOTE_MSG_SYNC_[4];
static int speed2Mult(int);
static int mult2Speed(int);

View File

@ -0,0 +1,13 @@
diff -up cdrdao-1.2.3/dao/ScsiIf-linux.cc.stat cdrdao-1.2.3/dao/ScsiIf-linux.cc
--- cdrdao-1.2.3/dao/ScsiIf-linux.cc.stat 2010-01-20 20:11:36.000000000 +0100
+++ cdrdao-1.2.3/dao/ScsiIf-linux.cc 2010-01-20 20:14:07.000000000 +0100
@@ -19,6 +19,9 @@
#include <config.h>
+#include <sys/types.h>
+#include <sys/stat.h>
+
#include <stdio.h>
#include <fcntl.h>
#include <unistd.h>

413
SPECS/cdrdao.spec Normal file
View File

@ -0,0 +1,413 @@
Summary: Writes audio CD-Rs in disk-at-once (DAO) mode
Name: cdrdao
Version: 1.2.3
Release: 32%{?dist}
License: GPLv2+
Group: Applications/Multimedia
URL: http://cdrdao.sourceforge.net/
Source0: http://prdownloads.sourceforge.net/%{name}/%{name}-%{version}.tar.bz2
BuildRequires: libsigc++20-devel
BuildRequires: libvorbis-devel >= 1.0
BuildRequires: libao-devel
BuildRequires: libmad-devel
BuildRequires: lame-devel
#requirements to rebuild autotools
BuildRequires: autoconf GConf2-devel
# We have removed gcdmaster sub-package in 1.2.3-10
Obsoletes: gcdmaster < 1.2.3-10
# Only exclude s390
ExcludeArch: s390 s390x
# Missing includes causes failure build
Patch1: cdrdao-1.2.3-stat.patch
Patch2: cdrdao-1.2.3-helpmansync.patch
Patch3: cdrdao-1.2.3-format_security.patch
Patch4: cdrdao-1.2.3-narrowing.patch
Patch5: cdrdao-1.2.3-lame.patch
%description
Cdrdao records audio CD-Rs in disk-at-once (DAO) mode, based on a
textual description of the CD contents. Recording in DAO mode writes
the complete disc (lead-in, one or more tracks, and lead-out) in a
single step. DAO allows full control over the length and the contents
of pre-gaps, the pause areas between tracks.
%prep
%setup -q
%patch1 -p1 -b .stat
%patch2 -p1 -b .helpmansync
%patch3 -p1 -b .format_security
%patch4 -p1 -b .narrowing
%patch5 -b .lame
%build
#run autoreconf to support aarch64
#not needed when upstream moves to new automake
autoreconf -v -f -i -I.
%configure \
--without-xdao \
--without-scglib \
--with-ogg-support \
--with-mp3-support \
--with-lame
make %{?_smp_mflags}
%install
make install DESTDIR=$RPM_BUILD_ROOT
find $RPM_BUILD_ROOT -type f -name "*.la" -exec rm -f {} ';'
%files
%doc AUTHORS COPYING README CREDITS ChangeLog
%{_bindir}/cdrdao
%{_bindir}/*toc*
%{_datadir}/cdrdao
%{_mandir}/*/cdrdao*
%{_mandir}/*/cue2toc*
%{_mandir}/*/toc2cue*
%{_mandir}/*/toc2cddb*
%changelog
* Tue May 22 2018 Jakub Martisko <jamartis@redhat.com> - 1.2.3-32
- Fix FTBFS on rhel-8
- Resolves 1580605
* Wed Aug 02 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.3-31
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
* Wed Jul 26 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.3-30
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
* Wed May 10 2017 Bastien Nocera <bnocera@redhat.com> - 1.2.3-29
+ cdrdao-1.2.3-29
- Add MP3 encoding and decoding support
* Fri Feb 10 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.3-28
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
* Tue Feb 16 2016 Frantisek Kluknavsky <fkluknav@redhat.com> - 1.2.3-27
- FTBFS when 255 assigned to a char fixed (narrowing), added cdrdao-1.2.3-narrowing.patch
* Wed Feb 03 2016 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.3-26
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
* Wed Jun 17 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.3-25
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
* Sat May 02 2015 Kalev Lember <kalevlember@gmail.com> - 1.2.3-24
- Rebuilt for GCC 5 C++11 ABI change
* Fri Aug 15 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.3-23
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
* Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.3-22
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
* Thu Dec 05 2013 Frantisek Kluknavsky <fkluknav@redhat.com> - 1.2.3-21
- fixed -Werror=format-security violations
* Sat Aug 03 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.3-20
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
* Thu Mar 28 2013 Frantisek Kluknavsky <fkluknav@redhat.com> - 1.2.3-19
- rerun autotools to support aarch64
* Wed Feb 13 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.3-18
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
* Thu Nov 22 2012 Frantisek Kluknavsky <fkluknav@redhat.com> - 1.2.3-17
- Deleted unused patch files
* Mon Oct 09 2012 Honza Horak <hhorak@redhat.com> - 1.2.3-16
- Add missing options to man page
* Fri Aug 27 2012 Honza Horak <hhorak@redhat.com> - 1.2.3-15
- Spec file clean up
* Wed Jul 18 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.3-14
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
* Tue Feb 28 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.3-13
- Rebuilt for c++ ABI breakage
* Thu Jan 12 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.3-12
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Wed Aug 10 2011 Honza Horak <hhorak@redhat.com> - 1.2.3-11
- obsolete gcdmaster
* Mon Aug 08 2011 Honza Horak <hhorak@redhat.com> - 1.2.3-10
- removing a sub-package gcdmaster (xdao) due to missing dependencies
on libgnomeuimm26
* Tue Feb 08 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.3-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Thu Jan 20 2011 Honza Horak <hhorak@redhat.com> - 1.2.3-8
- Fixed warning while erasing this package
- https://bugzilla.redhat.com/show_bug.cgi?id=665656
* Thu Sep 02 2010 Rakesh Pandit <rakesh@fedoraproject.org> - 1.2.3-7
- Bump for libao
* Wed Jan 20 2010 Roman Rakus <rrakus@redhat.com> 1.2.3-6
- typo in %%patch
* Wed Jan 20 2010 Roman Rakus rrakus@redhat.com 1.2.3-5
- Some missing includes cause failure build
* Wed Jan 13 2010 Nikola Pajkovsky <npajkovs@redhat.com> - 1.2.3-4
- Merge review #225639
- no need option --with-mp3-support. it needs libmad(don't ship)
- change license to GPLv2+
* Mon Jan 11 2010 rrakus@redhat.com 1.2.3-3
- Fixed typo
* Mon Jan 11 2010 Roman Rakus rrakus@redhat.com 1.2.3-2
- Fixed URL tag
- some cleanup
* Mon Nov 30 2009 Nikola Pajkovsky <npajkovs@redhat.com> - 1.2.3-1
- new upstream
* Wed Sep 23 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 1.2.3-0.rc2.4
- Update desktop file according to F-12 FedoraStudio feature
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.3-0.rc2.3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Apr 16 2009 Denis Leroy <denis@poolshark.org> - 1.2.3-0.rc2.2
- Make sure version is printed with usage, to fix k3b
* Tue Apr 7 2009 Denis Leroy <denis@poolshark.org> - 1.2.3-0.rc2.1
- Update to latest 1.2.3 release candidate
- Merged with gcdmaster spec file
- Added scripts to manage gcdmaster new schemas file
- Moved desktop file fix into patch
- Added patch to fix gcc 4.4 compile
* Mon Feb 23 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.2-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Mon Feb 18 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 1.2.2-5
- Autorebuild for GCC 4.3
* Mon Feb 18 2008 harald@redhat.com 1.2.2-4
- added string.h includes to make it compile again
* Fri Aug 17 2007 Harald Hoyer <harald@redhat.com> - 1.2.2-3
- changed license to GPLv2
* Tue Feb 27 2007 Harald Hoyer <harald@redhat.com> - 1.2.2-2
- fixed specfile issues (bug #225639)
* Wed Jan 24 2007 Harald Hoyer <harald@redhat.com> - 1.2.2-1
- version 1.2.2
- built without cdrecord-devel now
* Mon Aug 21 2006 Harald Hoyer <harald@redhat.com> - 1.2.1-2
- rebuild with new/old cdrtools
* Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 1.2.1-1.1
- rebuild
* Wed Mar 08 2006 Harald Hoyer <harald@redhat.com> - 1.2.1-1
- version 1.2.1 (1.2.0 was not functional)
* Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 1.2.0-1.2.2
- bump again for double-long bug on ppc(64)
* Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 1.2.0-1.2.1
- rebuilt for new gcc4.1 snapshot and glibc changes
* Tue Jan 17 2006 Harald Hoyer <harald@redhat.com>
- rebuilt
* Fri Dec 09 2005 Jesse Keating <jkeating@redhat.com>
- rebuilt
* Mon Jul 18 2005 Harald Hoyer <harald@redhat.com> 1.2.0-1
- version 1.2.0
* Wed Mar 02 2005 Harald Hoyer <harald@redhat.com>
- rebuilt
* Tue Feb 22 2005 Karsten Hopp <karsten@redhat.de> 1.1.9-8
- cdrdao builds just fine without the pccts package and uses
its own pccts copy.
* Wed Feb 09 2005 Harald Hoyer <harald@redhat.com>
- rebuilt
* Wed Oct 13 2004 Harald Hoyer <harald@redhat.com> - 1.1.9-6
- build requires newer cdrecord-devel
* Tue Sep 21 2004 Harald Hoyer <harald@redhat.com> - 1.1.9-5
- removed INSTALL from doc (bug 132908)
* Wed Sep 08 2004 Harald Hoyer <harald@redhat.com> - 1.1.9-4
- build requires newer cdrecord-devel
* Tue Sep 07 2004 Harald Hoyer <harald@redhat.com> - 1.1.9-3
- build requires newer cdrecord-devel
* Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
- rebuilt
* Tue Jun 8 2004 Harald Hoyer <harald@redhat.com> - 1.1.9-1
- version 1.1.9
* Wed Apr 14 2004 Harald Hoyer <harald@redhat.com> - 1.1.8-4
- fixed BuildRequires
* Tue Mar 30 2004 Harald Hoyer <harald@redhat.com> - 1.1.8-3
- fixed ISO C++ issues
* Fri Feb 20 2004 Harald Hoyer <harald@redhat.com> - 1.1.8-2
- fixed ambigous operator cast
* Wed Feb 18 2004 Harald Hoyer <harald@redhat.com> - 1.1.8-1
- use scsilib from cdrecord-devel
* Mon Feb 16 2004 Harald Hoyer <harald@redhat.com> - 1.1.8-1
- version 1.1.8
* Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
- rebuilt
* Mon Jan 26 2004 Harald Hoyer <harald@redhat.de> 1.1.7-8.atapi.1
- added ATAPI: support
* Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
- rebuilt
* Tue May 13 2003 Harald Hoyer <harald@redhat.de> 1.1.7-6
- refined O_EXCL patch, nonroot sg handling
* Mon May 12 2003 Harald Hoyer <harald@redhat.de> 1.1.7-5
- refined O_EXCL patch, nonroot sg handling
* Wed Feb 26 2003 Harald Hoyer <harald@redhat.de> 1.1.7-4
- refined O_EXCL patch
* Tue Feb 25 2003 Harald Hoyer <harald@redhat.de> 1.1.7-3
- readded O_EXCL patch
* Tue Feb 04 2003 Phil Knirsch <pknirsch@redhat.com> 1.1.7-2
- Added s390x again as newer models will have SCSI.
* Thu Jan 29 2003 Harald Hoyer <harald@redhat.de> 1.1.7-1
- updated to 1.1.7
* Wed Jan 22 2003 Tim Powers <timp@redhat.com>
- rebuilt
* Thu Nov 28 2002 Harald Hoyer <harald@redhat.de> 1.1.5-11
- added cdrdao-1.1.5-EXCL.patch to lock the CDROM device
- more archs for scsilib (cdrtools)
* Sat Aug 10 2002 Elliot Lee <sopwith@redhat.com>
- rebuilt with gcc-3.2 (we hope)
* Mon Jul 22 2002 Mike A. Harris <mharris@redhat.com> 1.1.5-9
- Rebuilt in new environment with gcc 3.2
* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
- automated rebuild
* Sun May 26 2002 Tim Powers <timp@redhat.com>
- automated rebuild
* Tue May 21 2002 Mike A. Harris <mharris@redhat.com> 1.1.5-6
- Bumped release, and rebuilt against new toolchain.
* Fri Feb 22 2002 Mike A. Harris <mharris@redhat.com> 1.1.5-5
- Bumped release, and rebuilt against new toolchain.
* Wed Jan 09 2002 Tim Powers <timp@redhat.com> 1.1.5-4
- automated rebuild
* Sun Dec 23 2001 Mike A. Harris <mharris@redhat.com> 1.1.5-3
- Added missing /usr/share/cdrdao/drivers file (#57785)
- Also built 1.1.5-1.72.0 package for 7.x
* Sat Dec 22 2001 Mike A. Harris <mharris@redhat.com> 1.1.5-2
- Bumped release and rebuilt so rawhide package doesn't release number
conflict with previous 1.1.5-1 package built against 7.2
* Fri Dec 21 2001 Bernhard Rosenkraenzer <bero@redhat.com>
- Fix non-standard C++ code
* Tue Dec 18 2001 Mike A. Harris <mharris@redhat.com> 1.1.5-1
- Updated to 1.1.5
- Updated endianness patch for ia64
- s/Copyright/License/ in specfile
- Changed to bz2 compression for smaller sources
- Fixed BuildRoot line (was hard coded)
* Wed Sep 12 2001 Tim Powers <timp@redhat.com>
- rebuild with new gcc and binutils
* Tue Jun 26 2001 Bill Nottingham <notting@redhat.com>
- include on ia64
* Tue Jun 19 2001 Florian La Roche <Florian.LaRoche@redhat.de>
- add excludearch for s390 s390x
* Mon May 21 2001 Tim Powers <timp@redhat.com>
- rebuilt for the distro
* Fri Sep 8 2000 Tim Powers <timp@redhat.com>
- removed all references to xcdrdao, we don't ship it. So no applnk, no gtkmm
requirements either.
* Thu Sep 7 2000 Tim Powers <timp@redhat.com>
- fixed bad Requires line, was still requiring gtk--, when the package changed
to gtkmm
* Mon Jul 24 2000 Prospector <prospector@redhat.com>
- rebuilt
* Mon Jul 10 2000 Tim Powers <timp@redhat.com>
- rebuilt
* Mon Jun 5 2000 Tim Powers <timp@redhat.com>
- man pages in correct location
- use %%makeinstall
* Mon May 8 2000 Tim Powers <timp@redhat.com>
- use applnk for dirs
- use %%configure
- remove redundant defines
- rebuilt for 7.0
* Tue Nov 2 1999 Tim Powers <timp@redhat.com>
- updated to 1.1.3
- we now have xcdrdao
- added gnome menu stuff
* Fri Aug 21 1999 Tim Powers <timp@redhat.com>
- removed wmconfig stuff. Nosuch file names xcdrdao
* Wed Aug 18 1999 Dale Lovelace <dale@redhat.com>
- add cdrdao.wmconfig
* Sat Jul 10 1999 Tim Powers <timp@redhat.com>
- updated to 1.1.1
- built for 6.1
* Mon May 10 1999 Cristian Gafton <gafton@redhat.com>
- gtk-- does not wokr on the alpha, so we have no xcdrdao for it.
- cheesy workaround for the broken tar archive
* Tue Apr 13 1999 Michael Maher <mike@redhat.com>
- built package