Drop unused patches
This commit is contained in:
parent
3c254b4f2a
commit
3ec78e2db2
@ -1,38 +0,0 @@
|
|||||||
From 218df5b7fc3c713ffcdf7f3709aab0171c75a473 Mon Sep 17 00:00:00 2001
|
|
||||||
From: Luis Medinas <lmedinas@gnome.org>
|
|
||||||
Date: Sat, 5 Feb 2011 16:55:10 +0000
|
|
||||||
Subject: [PATCH] Fix Bug 641407 - libbrasero-media3.pc doesn't work
|
|
||||||
|
|
||||||
Libbrasero-media3 and libbrasero-burn3 had a typo in gtk+-3.0 call.
|
|
||||||
---
|
|
||||||
libbrasero-burn3.pc.in | 2 +-
|
|
||||||
libbrasero-media3.pc.in | 2 +-
|
|
||||||
2 files changed, 2 insertions(+), 2 deletions(-)
|
|
||||||
|
|
||||||
diff --git a/libbrasero-burn3.pc.in b/libbrasero-burn3.pc.in
|
|
||||||
index 456ba00..2937efe 100644
|
|
||||||
--- a/libbrasero-burn3.pc.in
|
|
||||||
+++ b/libbrasero-burn3.pc.in
|
|
||||||
@@ -7,6 +7,6 @@ includedir=@includedir@
|
|
||||||
Name: libbrasero-burn
|
|
||||||
Description: Brasero Optical Media Burning library
|
|
||||||
Version: @VERSION@
|
|
||||||
-Requires: glib-2.0 gthread-2.0 gtk+-3
|
|
||||||
+Requires: glib-2.0 gthread-2.0 gtk+-3.0
|
|
||||||
Libs: -L${libdir} -lbrasero-burn3
|
|
||||||
Cflags: -I${includedir}/brasero3
|
|
||||||
diff --git a/libbrasero-media3.pc.in b/libbrasero-media3.pc.in
|
|
||||||
index aacddc7..5f303f8 100644
|
|
||||||
--- a/libbrasero-media3.pc.in
|
|
||||||
+++ b/libbrasero-media3.pc.in
|
|
||||||
@@ -7,6 +7,6 @@ includedir=@includedir@
|
|
||||||
Name: libbrasero-media
|
|
||||||
Description: Brasero Optical Media library
|
|
||||||
Version: @VERSION@
|
|
||||||
-Requires: glib-2.0 gthread-2.0 gtk+-3
|
|
||||||
+Requires: glib-2.0 gthread-2.0 gtk+-3.0
|
|
||||||
Libs: -L${libdir} -lbrasero-media3
|
|
||||||
Cflags: -I${includedir}/brasero3
|
|
||||||
--
|
|
||||||
1.7.4
|
|
||||||
|
|
@ -1,24 +0,0 @@
|
|||||||
diff -up brasero-3.2.0/nautilus/brasero-nautilus.desktop.in.df brasero-3.2.0/nautilus/brasero-nautilus.desktop.in
|
|
||||||
--- brasero-3.2.0/nautilus/brasero-nautilus.desktop.in.df 2012-02-28 17:40:45.463098126 -0500
|
|
||||||
+++ brasero-3.2.0/nautilus/brasero-nautilus.desktop.in 2012-02-28 17:32:18.649090521 -0500
|
|
||||||
@@ -8,7 +8,7 @@ Icon=system-file-manager
|
|
||||||
MimeType=x-content/blank-cd;x-content/blank-dvd;x-content/blank-bd;x-content/blank-hddvd;
|
|
||||||
StartupNotify=true
|
|
||||||
Terminal=false
|
|
||||||
-#Type=Application
|
|
||||||
+Type=Application
|
|
||||||
OnlyShowIn=GNOME;
|
|
||||||
NoDisplay=true
|
|
||||||
X-GNOME-Bugzilla-Bugzilla=GNOME
|
|
||||||
diff -up brasero-3.2.0/nautilus/brasero-nautilus.desktop.in.in.df brasero-3.2.0/nautilus/brasero-nautilus.desktop.in.in
|
|
||||||
--- brasero-3.2.0/nautilus/brasero-nautilus.desktop.in.in.df 2012-02-28 17:40:30.349097900 -0500
|
|
||||||
+++ brasero-3.2.0/nautilus/brasero-nautilus.desktop.in.in 2011-09-27 05:19:01.000000000 -0400
|
|
||||||
@@ -8,7 +8,7 @@ Icon=system-file-manager
|
|
||||||
MimeType=x-content/blank-cd;x-content/blank-dvd;x-content/blank-bd;x-content/blank-hddvd;
|
|
||||||
StartupNotify=true
|
|
||||||
Terminal=false
|
|
||||||
-#Type=Application
|
|
||||||
+Type=Application
|
|
||||||
OnlyShowIn=GNOME;
|
|
||||||
NoDisplay=true
|
|
||||||
X-GNOME-Bugzilla-Bugzilla=GNOME
|
|
@ -1,23 +0,0 @@
|
|||||||
diff -up brasero-3.2.0/configure.in.tracker brasero-3.2.0/configure.in
|
|
||||||
--- brasero-3.2.0/configure.in.tracker 2012-02-28 17:13:24.730073507 -0500
|
|
||||||
+++ brasero-3.2.0/configure.in 2012-02-28 17:15:26.818075340 -0500
|
|
||||||
@@ -376,7 +376,7 @@ AC_ARG_ENABLE(search,
|
|
||||||
[enable_search="auto"])
|
|
||||||
|
|
||||||
if test x"$enable_search" = "xauto"; then
|
|
||||||
- PKG_CHECK_EXISTS([tracker-sparql-0.12 >= $TRACKER_REQUIRED],
|
|
||||||
+ PKG_CHECK_EXISTS([tracker-sparql-0.14 >= $TRACKER_REQUIRED],
|
|
||||||
[enable_search=yes],
|
|
||||||
[PKG_CHECK_EXISTS([tracker-sparql-0.10 >= $TRACKER_REQUIRED],
|
|
||||||
[enable_search=yes],
|
|
||||||
@@ -384,8 +384,8 @@ if test x"$enable_search" = "xauto"; the
|
|
||||||
fi
|
|
||||||
|
|
||||||
if test x"$enable_search" = "xyes"; then
|
|
||||||
- PKG_CHECK_EXISTS([tracker-sparql-0.12 >= $TRACKER_REQUIRED],
|
|
||||||
- [tracker_api=0.12], [tracker_api=0.10])
|
|
||||||
+ PKG_CHECK_EXISTS([tracker-sparql-0.14 >= $TRACKER_REQUIRED],
|
|
||||||
+ [tracker_api=0.14], [tracker_api=0.10])
|
|
||||||
PKG_CHECK_MODULES(BRASERO_SEARCH, tracker-sparql-$tracker_api >= $TRACKER_REQUIRED)
|
|
||||||
AC_DEFINE(BUILD_SEARCH, 1, [define if you want to use search pane])
|
|
||||||
AC_DEFINE(BUILD_TRACKER, 1, [define if you want to use search pane])
|
|
Loading…
Reference in New Issue
Block a user