Remove unused patch files

This commit is contained in:
Rui Matos 2012-11-27 15:09:27 +01:00
parent add02f4a5c
commit f4c65fed39
3 changed files with 0 additions and 37 deletions

View File

@ -1,12 +0,0 @@
diff -up at-spi2-core-1.91.91/registryd/registry-main.c.crash-on-exit at-spi2-core-1.91.91/registryd/registry-main.c
--- at-spi2-core-1.91.91/registryd/registry-main.c.crash-on-exit 2011-03-09 19:05:00.774019630 -0500
+++ at-spi2-core-1.91.91/registryd/registry-main.c 2011-03-09 19:05:09.305912968 -0500
@@ -98,7 +98,7 @@ kill_accessibility_bus ()
home = getenv ("HOME");
if (!home)
return;
- name = g_strconcat (home, "/", ".atspi-dbus-bus.pid");
+ name = g_strconcat (home, "/", ".atspi-dbus-bus.pid", NULL);
if (!name)
return;

View File

@ -1,12 +0,0 @@
diff -up at-spi2-core-1.91.93/registryd/registry-main.c.endsessionresponse at-spi2-core-1.91.93/registryd/registry-main.c
--- at-spi2-core-1.91.93/registryd/registry-main.c.endsessionresponse 2011-04-01 00:17:47.080690638 -0400
+++ at-spi2-core-1.91.93/registryd/registry-main.c 2011-04-01 00:17:16.184076898 -0400
@@ -107,7 +107,7 @@ end_session_response (gboolean is_okay,
reason = "";
ret = g_dbus_proxy_call_sync (client_proxy, "EndSessionResponse",
- g_variant_new ("(us)", is_okay, reason),
+ g_variant_new ("(bs)", is_okay, reason),
0, 1000, NULL, &error);
if (!ret) {

View File

@ -1,13 +0,0 @@
diff -up at-spi2-core-0.1.8/registryd/Makefile.am.libs at-spi2-core-0.1.8/registryd/Makefile.am
--- at-spi2-core-0.1.8/registryd/Makefile.am.libs 2010-03-30 22:55:32.756091945 -0400
+++ at-spi2-core-0.1.8/registryd/Makefile.am 2010-03-30 22:56:05.214101095 -0400
@@ -12,7 +12,8 @@ at_spi2_registryd_LDADD = $(DBUS_GLIB_LI
$(X_LIBS) \
$(SM_LIBS) \
$(XTST_LIBS) \
- $(XEVIE_LIBS)
+ $(XEVIE_LIBS) \
+ -ldl
at_spi2_registryd_SOURCES = \
de-marshaller.h \