diff --git a/.gitignore b/.gitignore
index e69de29..34055a8 100644
--- a/.gitignore
+++ b/.gitignore
@@ -0,0 +1,2 @@
+/apache-parent-14.pom
+/LICENSE-2.0.txt
diff --git a/apache-parent.spec b/apache-parent.spec
index 6cc1f38..4ef777b 100644
--- a/apache-parent.spec
+++ b/apache-parent.spec
@@ -1,11 +1,11 @@
Name: apache-parent
-Version: 10
-Release: 15%{?dist}
+Version: 14
+Release: 1%{?dist}
Summary: Parent pom file for Apache projects
Group: Development/Libraries
License: ASL 2.0
URL: http://apache.org/
-Source0: http://svn.apache.org/repos/asf/maven/pom/tags/apache-10/pom.xml
+Source0: http://svn.apache.org/repos/asf/maven/pom/tags/apache-%{version}/pom.xml#/%{name}-%{version}.pom
Source1: http://www.apache.org/licenses/LICENSE-2.0.txt
BuildArch: noarch
@@ -22,16 +22,11 @@ This package contains the parent pom file for apache projects.
%prep
%setup -n %{name}-%{version} -Tc
-
-# This simplifies work with child projects that can use generics
-cp %{SOURCE0} .
-sed -i 's:::' pom.xml
-sed -i 's:1.4:1.5:' pom.xml
+cp %{SOURCE0} pom.xml
+cp %{SOURCE1} LICENSE
%pom_remove_plugin :maven-site-plugin pom.xml
-cp %{SOURCE1} LICENSE
-
%build
%mvn_build
@@ -42,6 +37,9 @@ cp %{SOURCE1} LICENSE
%doc LICENSE
%changelog
+* Mon Mar 10 2014 Mikolaj Izdebski - 14-1
+- Update to upstream version 14
+
* Tue Mar 04 2014 Stanislav Ochotnicky - 10-15
- Remove maven-site-plugin from dependencies
diff --git a/pom.xml b/pom.xml
deleted file mode 100644
index 095e38b..0000000
--- a/pom.xml
+++ /dev/null
@@ -1,411 +0,0 @@
-
-
-
-
-
- 4.0.0
-
-
- org.apache
- apache
- 10
- pom
-
- The Apache Software Foundation
-
- The Apache Software Foundation provides support for the Apache community of open-source software projects.
- The Apache projects are characterized by a collaborative, consensus based development process, an open and
- pragmatic software license, and a desire to create high quality software that leads the way in its field.
- We consider ourselves not simply a group of projects sharing a server, but rather a community of developers
- and users.
-
- http://www.apache.org/
-
- The Apache Software Foundation
- http://www.apache.org/
-
-
-
- The Apache Software License, Version 2.0
- http://www.apache.org/licenses/LICENSE-2.0.txt
- repo
-
-
-
-
-
- apache.snapshots
- Apache Snapshot Repository
- http://repository.apache.org/snapshots
-
- false
-
-
-
-
-
-
- Apache Announce List
- announce-subscribe@apache.org
- announce-unsubscribe@apache.org
- announce@apache.org
- http://mail-archives.apache.org/mod_mbox/www-announce/
-
-
-
-
- scm:svn:http://svn.apache.org/repos/asf/maven/pom/tags/apache-10
- scm:svn:https://svn.apache.org/repos/asf/maven/pom/tags/apache-10
- http://svn.apache.org/viewvc/maven/pom/tags/apache-10
-
-
-
-
- apache.releases.https
- Apache Release Distribution Repository
- https://repository.apache.org/service/local/staging/deploy/maven2
-
-
- apache.snapshots.https
- ${distMgmtSnapshotsName}
- ${distMgmtSnapshotsUrl}
-
-
-
-
- Apache Development Snapshot Repository
- https://repository.apache.org/content/repositories/snapshots
- http://www.apache.org/images/asf_logo_wide.gif
- UTF-8
- source-release
- true
-
-
-
-
-
-
-
- org.apache.maven.plugins
- maven-antrun-plugin
- 1.6
-
-
- org.apache.maven.plugins
- maven-assembly-plugin
- 2.2.1
-
-
- org.apache.maven.plugins
- maven-clean-plugin
- 2.4.1
-
-
- org.apache.maven.plugins
- maven-compiler-plugin
- 2.3.2
-
-
- 1.4
-
-
-
- org.apache.maven.plugins
- maven-deploy-plugin
- 2.6
-
-
- org.apache.maven.plugins
- maven-docck-plugin
- 1.0
-
-
- org.apache.maven.plugins
- maven-enforcer-plugin
- 1.0.1
-
-
- org.apache.maven.plugins
- maven-gpg-plugin
- 1.3
-
-
- org.apache.maven.plugins
- maven-install-plugin
- 2.3.1
-
-
- org.apache.maven.plugins
- maven-invoker-plugin
- 1.5
-
-
- org.apache.maven.plugins
- maven-jar-plugin
- 2.3.1
-
-
-
- true
- true
-
-
-
-
-
- org.apache.maven.plugins
- maven-javadoc-plugin
- 2.8
-
-
- org.apache.maven.plugins
- maven-plugin-plugin
- 2.8
-
-
-
- org.apache.maven.plugins
- maven-release-plugin
- 2.1
-
- false
- deploy
- -Papache-release
-
-
-
-
- org.apache.maven.plugins
- maven-remote-resources-plugin
- 1.2.1
-
-
- org.apache.maven.plugins
- maven-resources-plugin
- 2.5
-
-
- org.apache.maven.plugins
- maven-scm-plugin
- 1.4
-
-
- org.apache.maven.plugins
- maven-site-plugin
- 3.0
-
-
- org.apache.maven.wagon
- wagon-ssh
- 1.0
-
-
-
-
- org.apache.maven.plugins
- maven-source-plugin
- 2.1.2
-
-
- org.apache.maven.plugins
- maven-surefire-plugin
- 2.9
-
-
- org.apache.rat
- apache-rat-plugin
- 0.7
-
-
- org.codehaus.mojo
- clirr-maven-plugin
- 2.3
-
-
-
-
-
-
- org.apache.maven.plugins
- maven-remote-resources-plugin
-
-
-
- process
-
-
-
- org.apache:apache-jar-resource-bundle:1.4
-
-
-
-
-
-
-
-
-
-
-
- org.apache.maven.plugins
- maven-project-info-reports-plugin
- 2.4
-
-
-
- index
- summary
- modules
- license
- project-team
- scm
- issue-tracking
- mailing-list
- dependency-management
- dependencies
- dependency-convergence
- cim
- plugin-management
- plugins
- distribution-management
-
-
-
-
-
-
-
-
-
-
- apache-release
-
-
-
-
- maven-assembly-plugin
-
-
- org.apache.apache.resources
- apache-source-release-assembly-descriptor
- 1.0.3
-
-
-
-
- source-release-assembly
- package
-
- single
-
-
- true
-
- ${sourceReleaseAssemblyDescriptor}
-
- gnu
-
-
-
-
-
-
- true
- org.apache.maven.plugins
- maven-deploy-plugin
-
- true
-
-
-
- org.apache.maven.plugins
- maven-source-plugin
-
-
- attach-sources
-
- jar
-
-
-
-
-
- org.apache.maven.plugins
- maven-javadoc-plugin
-
-
- attach-javadocs
-
- jar
-
-
-
-
-
-
- org.apache.maven.plugins
- maven-gpg-plugin
-
- ${gpg.passphrase}
- ${gpg.useagent}
-
-
-
-
- sign
-
-
-
-
-
-
-
-
-
-
- maven-3
-
-
-
- ${basedir}
-
-
-
-
-
- org.apache.maven.plugins
- maven-site-plugin
-
-
- attach-descriptor
-
- attach-descriptor
-
-
-
-
-
-
-
-
-
-
diff --git a/sources b/sources
index 08b565e..1d99f55 100644
--- a/sources
+++ b/sources
@@ -1 +1,2 @@
+5f1e5eb8ae41464375bb99543c68a015 apache-parent-14.pom
3b83ef96387f14655fc854ddc3c6bd57 LICENSE-2.0.txt