acpica-tools/aslts.patch
Al Stone 9ee91c538e aslts: fix the ASLTS makefile so the test suite will actually run
Signed-off-by: Al Stone <ahs3@redhat.com>
2017-01-27 17:39:38 -07:00

13 lines
680 B
Diff

diff -Naur acpica-unix2-20170119.orig/tests/aslts/Makefile.def acpica-unix2-20170119/tests/aslts/Makefile.def
--- acpica-unix2-20170119.orig/tests/aslts/Makefile.def 2017-01-27 17:36:03.736555369 -0700
+++ acpica-unix2-20170119/tests/aslts/Makefile.def 2017-01-27 17:36:46.171389519 -0700
@@ -123,7 +123,7 @@
if [ x$$base != xaslts ]; then \
echo "Bad base name of ASLTS Test Suite: <$$base> of <$$dd>"; exit 1; \
else \
- x=`"$(ASL)" -va xxx | grep "Compiler version"`; \
+ x=`"$(ASL)" -va xxx | grep "Compiler/Disassembler version"`; \
echo "---- iASL version: $$x"; \
if [ -z "$$x" ]; then \
echo "Bad iASL 2: bad signon <$(ASL)>"; exit 1; \