- Show VPN failures
- Support Static WEP key indexes - Fix parsing of WEP keys from ifcfg files - Pre-fill wireless security UI bits in connection editor and applet
This commit is contained in:
parent
01c93957a3
commit
f27fa1f574
@ -84,3 +84,5 @@ NetworkManager-0.7.0.svn3473.tar.gz
|
||||
nm-applet-0.7.0.svn604.tar.gz
|
||||
NetworkManager-0.7.0.svn3476.tar.gz
|
||||
nm-applet-0.7.0.svn606.tar.gz
|
||||
NetworkManager-0.7.0.svn3521.tar.gz
|
||||
nm-applet-0.7.0.svn636.tar.gz
|
||||
|
@ -47,15 +47,14 @@ diff -up NetworkManager-0.7.0/nm-applet-0.7.0/src/gconf-helpers/Makefile.am.buil
|
||||
noinst_LTLIBRARIES = libgconf-helpers.la
|
||||
|
||||
libgconf_helpers_la_SOURCES = \
|
||||
@@ -8,5 +12,8 @@ libgconf_helpers_la_SOURCES = \
|
||||
@@ -13,5 +17,7 @@ libgconf_helpers_la_CPPFLAGS = \
|
||||
|
||||
libgconf_helpers_la_CPPFLAGS = $(NMA_CFLAGS)
|
||||
|
||||
-libgconf_helpers_la_LIBADD = $(NMA_LIBS)
|
||||
+libgconf_helpers_la_LIBADD = $(NMA_LIBS) \
|
||||
libgconf_helpers_la_LIBADD = \
|
||||
$(NMA_LIBS) \
|
||||
- ${top_builddir}/src/utils/libutils.la
|
||||
+ ${top_builddir}/src/utils/libutils.la \
|
||||
+ -L${top_builddir}/../libnm-util $(top_builddir)/../libnm-util/libnm-util.la \
|
||||
+ -L${top_builddir}/../libnm-glib $(top_builddir)/../libnm-glib/libnm_glib.la
|
||||
+
|
||||
|
||||
diff -up NetworkManager-0.7.0/nm-applet-0.7.0/src/utils/Makefile.am.buildfix NetworkManager-0.7.0/nm-applet-0.7.0/src/utils/Makefile.am
|
||||
--- NetworkManager-0.7.0/nm-applet-0.7.0/src/utils/Makefile.am.buildfix 2007-11-13 15:41:01.000000000 -0500
|
||||
@ -101,12 +100,12 @@ diff -up NetworkManager-0.7.0/nm-applet-0.7.0/src/wireless-security/Makefile.am.
|
||||
libwireless_security_la_SOURCES = \
|
||||
wireless-security.h \
|
||||
wireless-security.c \
|
||||
@@ -35,5 +39,7 @@ libwireless_security_la_CPPFLAGS = \
|
||||
|
||||
@@ -36,5 +40,7 @@ libwireless_security_la_CPPFLAGS = \
|
||||
libwireless_security_la_LIBADD = \
|
||||
$(NMA_LIBS) \
|
||||
- ${top_builddir}/src/utils/libutils.la
|
||||
+ ${top_builddir}/src/utils/libutils.la \
|
||||
${top_builddir}/src/utils/libutils.la \
|
||||
- ${top_builddir}/src/gconf-helpers/libgconf-helpers.la
|
||||
+ ${top_builddir}/src/gconf-helpers/libgconf-helpers.la \
|
||||
+ -L${top_srcdir}/../libnm-util $(top_builddir)/../libnm-util/libnm-util.la \
|
||||
+ -L${top_srcdir}/../libnm-glib $(top_builddir)/../libnm-glib/libnm_glib.la
|
||||
|
||||
|
@ -9,8 +9,8 @@ ExcludeArch: s390 s390x
|
||||
%define libnl_version 1.0-0.15.pre8.git20071218
|
||||
%define ppp_version 2.2.4
|
||||
|
||||
%define snapshot svn3476
|
||||
%define applet_snapshot svn606
|
||||
%define snapshot svn3521
|
||||
%define applet_snapshot svn636
|
||||
|
||||
Name: NetworkManager
|
||||
Summary: Network connection manager and user applications
|
||||
@ -279,6 +279,12 @@ fi
|
||||
|
||||
|
||||
%changelog
|
||||
* Mon Mar 31 2008 Dan Williams <dcbw@redhat.com> - 1:0.7.0-0.9.1.svn3521
|
||||
- Show VPN failures
|
||||
- Support Static WEP key indexes
|
||||
- Fix parsing of WEP keys from ifcfg files
|
||||
- Pre-fill wireless security UI bits in connection editor and applet
|
||||
|
||||
* Tue Mar 18 2008 Dan Williams <dcbw@redhat.com> - 1:0.7.0-0.9.1.svn3476
|
||||
- Grab system settings from /etc/sysconfig/network-scripts, not from profiles
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user