- core: remove haldaemon from initscript dependencies (rh #542078)
- core: handle PEM certificates without an ending newline (rh #507315) - core: fix rfkill reporting for ipw2x00 devices - core: increase PPPoE timeout to 30 seconds - core: fix re-activating system connections with secrets - core: fix crash when deleting automatically created wired connections - core: ensure that a VPN's DNS servers are used when sharing the VPN connection - ifcfg-rh: support routes files (rh #507307) - ifcfg-rh: warn when device will be managed due to missing HWADDR (rh #545003) - ifcfg-rh: interpret DEFROUTE as never-default (rh #528281) - ifcfg-rh: handle MODE=Auto correctly - rpm: fix rpmlint errors - applet: don't crash on various D-Bus and other errors (rh #545011) (rh #542617) - editor: fix various PolicyKit-related crashes (rh #462944) - applet+editor: notify user that private keys must be protected
This commit is contained in:
parent
f42e03c02f
commit
94cf4e1e4b
@ -171,3 +171,5 @@ NetworkManager-0.7.996.git20091021.tar.bz2
|
||||
network-manager-applet-0.7.996.git20091021.tar.bz2
|
||||
NetworkManager-0.7.996.git20091113.tar.bz2
|
||||
network-manager-applet-0.7.996.git20091113.tar.bz2
|
||||
NetworkManager-0.7.997.tar.bz2
|
||||
network-manager-applet-0.7.997.tar.bz2
|
||||
|
@ -9,14 +9,14 @@
|
||||
%define libnl_version 1.1
|
||||
%define ppp_version 2.2.4
|
||||
|
||||
%define snapshot .git20091113
|
||||
%define applet_snapshot .git20091113
|
||||
%define snapshot %{nil}
|
||||
%define applet_snapshot %{nil}
|
||||
|
||||
Name: NetworkManager
|
||||
Summary: Network connection manager and user applications
|
||||
Epoch: 1
|
||||
Version: 0.7.996
|
||||
Release: 7%{snapshot}%{?dist}
|
||||
Version: 0.7.997
|
||||
Release: 1%{snapshot}%{?dist}
|
||||
Group: System Environment/Base
|
||||
License: GPLv2+
|
||||
URL: http://www.gnome.org/projects/NetworkManager/
|
||||
@ -29,7 +29,8 @@ Patch2: explain-dns1-dns2.patch
|
||||
Patch3: nm-applet-no-notifications.patch
|
||||
BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
|
||||
|
||||
PreReq: chkconfig
|
||||
Requires(post): chkconfig
|
||||
Requires(preun): chkconfig
|
||||
Requires: dbus >= %{dbus_version}
|
||||
Requires: dbus-glib >= %{dbus_glib_version}
|
||||
Requires: glib2 >= %{glib2_version}
|
||||
@ -109,10 +110,10 @@ Requires: %{name}-glib = %{epoch}:%{version}-%{release}
|
||||
Requires: dbus >= %{dbus_version}
|
||||
Requires: dbus-glib >= %{dbus_glib_version}
|
||||
Requires: libnotify >= 0.4.3
|
||||
PreReq: gtk2 >= %{gtk2_version}
|
||||
Requires: gnome-keyring
|
||||
Requires: nss >= 3.11.7
|
||||
Requires: gnome-icon-theme
|
||||
Requires(post): gtk2 >= %{gtk2_version}
|
||||
|
||||
%description gnome
|
||||
This package contains GNOME utilities and applications for use with
|
||||
@ -201,6 +202,8 @@ popd
|
||||
|
||||
%{__mkdir_p} $RPM_BUILD_ROOT%{_datadir}/gnome-vpn-properties
|
||||
|
||||
%{__mkdir_p} $RPM_BUILD_ROOT%{_localstatedir}/lib/NetworkManager
|
||||
|
||||
%find_lang %{name}
|
||||
%find_lang nm-applet
|
||||
cat nm-applet.lang >> %{name}.lang
|
||||
@ -239,8 +242,8 @@ fi
|
||||
/sbin/chkconfig --del NetworkManagerDispatcher
|
||||
exit 0
|
||||
|
||||
%post glib -p /sbin/ldconfig
|
||||
%postun glib -p /sbin/ldconfig
|
||||
%post glib -p /sbin/ldconfig
|
||||
%postun glib -p /sbin/ldconfig
|
||||
|
||||
%pre gnome
|
||||
if [ "$1" -gt 1 ]; then
|
||||
@ -297,6 +300,7 @@ fi
|
||||
%{_mandir}/man1/*
|
||||
%{_mandir}/man8/*
|
||||
%dir %{_localstatedir}/run/NetworkManager
|
||||
%dir %{_localstatedir}/lib/NetworkManager
|
||||
%{_prefix}/libexec/nm-crash-logger
|
||||
%dir %{_datadir}/NetworkManager
|
||||
%{_datadir}/NetworkManager/gdb-cmd
|
||||
@ -356,7 +360,24 @@ fi
|
||||
%{_datadir}/gtk-doc/html/libnm-util/*
|
||||
|
||||
%changelog
|
||||
* Fri Nov 13 2009 Dan Williams <dcbw@redhat.com> - 0.7.996-.git20091113
|
||||
* Mon Dec 7 2009 Dan Williams <dcbw@redhat.com> - 0.7.997-1
|
||||
- core: remove haldaemon from initscript dependencies (rh #542078)
|
||||
- core: handle PEM certificates without an ending newline (rh #507315)
|
||||
- core: fix rfkill reporting for ipw2x00 devices
|
||||
- core: increase PPPoE timeout to 30 seconds
|
||||
- core: fix re-activating system connections with secrets
|
||||
- core: fix crash when deleting automatically created wired connections
|
||||
- core: ensure that a VPN's DNS servers are used when sharing the VPN connection
|
||||
- ifcfg-rh: support routes files (rh #507307)
|
||||
- ifcfg-rh: warn when device will be managed due to missing HWADDR (rh #545003)
|
||||
- ifcfg-rh: interpret DEFROUTE as never-default (rh #528281)
|
||||
- ifcfg-rh: handle MODE=Auto correctly
|
||||
- rpm: fix rpmlint errors
|
||||
- applet: don't crash on various D-Bus and other errors (rh #545011) (rh #542617)
|
||||
- editor: fix various PolicyKit-related crashes (rh #462944)
|
||||
- applet+editor: notify user that private keys must be protected
|
||||
|
||||
* Fri Nov 13 2009 Dan Williams <dcbw@redhat.com> - 0.7.996-7.git20091113
|
||||
- nm: better pidfile handing (rh #517362)
|
||||
- nm: save WiFi and Networking enabled/disabled states across reboot
|
||||
- nm: fix crash with missing VPN secrets (rh #532084)
|
||||
@ -386,7 +407,7 @@ fi
|
||||
- applet: fix "could not find required resources" error (rh #529766)
|
||||
|
||||
* Fri Oct 2 2009 Dan Williams <dcbw@redhat.com> - 0.7.996-4.git20091002
|
||||
- install: fix -gnome package %pre script failures (rh #526519)
|
||||
- install: fix -gnome package pre script failures (rh #526519)
|
||||
- nm: fix failures validating private keys when using the NSS crypto backend
|
||||
- applet: fix crashes when clicking on menu but not associated (rh #526535)
|
||||
- editor: fix crash editing wired 802.1x settings
|
||||
@ -578,7 +599,7 @@ fi
|
||||
- nm: Handle DHCP Classless Static Routes (RFC 3442)
|
||||
- nm: Fix Mobile Broadband and PPPoE to always use 'noauth'
|
||||
- nm: Better compatibility with older dual-SSID AP configurations (rh #445369)
|
||||
- nm: Mark nm-system-settings.conf as %config (rh #465633)
|
||||
- nm: Mark nm-system-settings.conf as config (rh #465633)
|
||||
- nm-tool: Show VPN connection information
|
||||
- ifcfg-rh: Silence message about ignoring loopback config (rh #484060)
|
||||
- ifcfg-rh: Fix issue with wrong gateway for system connections (rh #476089)
|
||||
@ -1091,12 +1112,12 @@ fi
|
||||
- Update to 0.6.5 final
|
||||
- Don't lose scanned security information
|
||||
|
||||
* Mon Apr 9 2007 Dan Williams <dcbw@redhat.com> - 1:0.6.5-0.7.svn2547
|
||||
* Mon Apr 9 2007 Dan Williams <dcbw@redhat.com> - 1:0.6.5-0.7.svn2547
|
||||
- Update from trunk
|
||||
- Updated translations
|
||||
- Cleaned-up VPN properties dialogs
|
||||
- Fix 64-bit kernel leakage issues in WEXT
|
||||
- Don't capture and redirect wpa_supplicant log output
|
||||
* Updated translations
|
||||
* Cleaned-up VPN properties dialogs
|
||||
* Fix 64-bit kernel leakage issues in WEXT
|
||||
* Don't capture and redirect wpa_supplicant log output
|
||||
|
||||
* Wed Mar 28 2007 Matthew Barnes <mbarnes@redhat.com> 1:0.6.5-0.6.svn2474
|
||||
- Close private D-Bus connections. (#232691)
|
||||
@ -1196,14 +1217,14 @@ fi
|
||||
|
||||
* Thu Mar 30 2006 Dan Williams <dcbw@redhat.com> - 0.6.2-1
|
||||
- Update to 0.6.2:
|
||||
* Fix various WPA-related bugs
|
||||
* Clean up leaks
|
||||
* Increased DHCP timeout to account for slow DHCP servers, or STP-enabled
|
||||
switches
|
||||
* Allow applet to reconnect on dbus restarts
|
||||
* Add "Dynamic WEP" support
|
||||
* Allow hiding of password/key entry text
|
||||
* More responsive connection switching
|
||||
* Fix various WPA-related bugs
|
||||
* Clean up leaks
|
||||
* Increased DHCP timeout to account for slow DHCP servers, or STP-enabled
|
||||
switches
|
||||
* Allow applet to reconnect on dbus restarts
|
||||
* Add "Dynamic WEP" support
|
||||
* Allow hiding of password/key entry text
|
||||
* More responsive connection switching
|
||||
|
||||
* Tue Mar 14 2006 Peter Jones <pjones@redhat.com> - 0.6.0-3
|
||||
- Fix device bringup on resume
|
||||
|
@ -1,14 +1,14 @@
|
||||
diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/configure.ac.buildfix NetworkManager-0.7.996/network-manager-applet-0.7.996/configure.ac
|
||||
--- NetworkManager-0.7.996/network-manager-applet-0.7.996/configure.ac.buildfix 2009-07-28 10:01:26.000000000 -0400
|
||||
+++ NetworkManager-0.7.996/network-manager-applet-0.7.996/configure.ac 2009-07-28 13:11:39.261718877 -0400
|
||||
diff -up NetworkManager-0.7.997/network-manager-applet-0.7.997/configure.ac.buildfix NetworkManager-0.7.997/network-manager-applet-0.7.997/configure.ac
|
||||
--- NetworkManager-0.7.997/network-manager-applet-0.7.997/configure.ac.buildfix 2009-07-28 10:01:26.000000000 -0400
|
||||
+++ NetworkManager-0.7.997/network-manager-applet-0.7.997/configure.ac 2009-07-28 13:11:39.261718877 -0400
|
||||
@@ -70,10 +70,6 @@ PKG_CHECK_MODULES(GOBJECT, gobject-2.0)
|
||||
PKG_CHECK_MODULES(NMA,
|
||||
[dbus-glib-1 >= 0.74
|
||||
glib-2.0 >= 2.16
|
||||
- NetworkManager >= 0.7.996
|
||||
- libnm-glib >= 0.7.996
|
||||
- libnm-util >= 0.7.996
|
||||
- libnm-glib-vpn >= 0.7.996
|
||||
- NetworkManager >= 0.7.997
|
||||
- libnm-glib >= 0.7.997
|
||||
- libnm-util >= 0.7.997
|
||||
- libnm-glib-vpn >= 0.7.997
|
||||
gtk+-2.0 >= 2.14
|
||||
libglade-2.0
|
||||
gmodule-export-2.0
|
||||
@ -23,9 +23,9 @@ diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/configure.ac.buil
|
||||
have_gbt=yes, have_gbt=no)
|
||||
AM_CONDITIONAL(HAVE_GBT, test x"$have_gbt" = "xyes")
|
||||
|
||||
diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/connection-editor/Makefile.am.buildfix NetworkManager-0.7.996/network-manager-applet-0.7.996/src/connection-editor/Makefile.am
|
||||
--- NetworkManager-0.7.996/network-manager-applet-0.7.996/src/connection-editor/Makefile.am.buildfix 2009-07-23 10:51:39.000000000 -0400
|
||||
+++ NetworkManager-0.7.996/network-manager-applet-0.7.996/src/connection-editor/Makefile.am 2009-07-28 11:29:11.685841724 -0400
|
||||
diff -up NetworkManager-0.7.997/network-manager-applet-0.7.997/src/connection-editor/Makefile.am.buildfix NetworkManager-0.7.997/network-manager-applet-0.7.997/src/connection-editor/Makefile.am
|
||||
--- NetworkManager-0.7.997/network-manager-applet-0.7.997/src/connection-editor/Makefile.am.buildfix 2009-07-23 10:51:39.000000000 -0400
|
||||
+++ NetworkManager-0.7.997/network-manager-applet-0.7.997/src/connection-editor/Makefile.am 2009-07-28 11:29:11.685841724 -0400
|
||||
@@ -1,5 +1,9 @@
|
||||
bin_PROGRAMS = nm-connection-editor
|
||||
|
||||
@ -48,9 +48,9 @@ diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/connection-ed
|
||||
|
||||
gladedir = $(datadir)/nm-applet
|
||||
glade_DATA = \
|
||||
diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/gconf-helpers/Makefile.am.buildfix NetworkManager-0.7.996/network-manager-applet-0.7.996/src/gconf-helpers/Makefile.am
|
||||
--- NetworkManager-0.7.996/network-manager-applet-0.7.996/src/gconf-helpers/Makefile.am.buildfix 2009-04-20 07:09:10.000000000 -0400
|
||||
+++ NetworkManager-0.7.996/network-manager-applet-0.7.996/src/gconf-helpers/Makefile.am 2009-07-28 11:29:11.686841642 -0400
|
||||
diff -up NetworkManager-0.7.997/network-manager-applet-0.7.997/src/gconf-helpers/Makefile.am.buildfix NetworkManager-0.7.997/network-manager-applet-0.7.997/src/gconf-helpers/Makefile.am
|
||||
--- NetworkManager-0.7.997/network-manager-applet-0.7.997/src/gconf-helpers/Makefile.am.buildfix 2009-04-20 07:09:10.000000000 -0400
|
||||
+++ NetworkManager-0.7.997/network-manager-applet-0.7.997/src/gconf-helpers/Makefile.am 2009-07-28 11:29:11.686841642 -0400
|
||||
@@ -1,3 +1,7 @@
|
||||
+INCLUDES = -I${top_srcdir}/../include \
|
||||
+ -I${top_srcdir}/../libnm-util \
|
||||
@ -68,9 +68,9 @@ diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/gconf-helpers
|
||||
+ -L${top_builddir}/../libnm-util $(top_builddir)/../libnm-util/libnm-util.la \
|
||||
+ -L${top_builddir}/../libnm-glib $(top_builddir)/../libnm-glib/libnm-glib.la
|
||||
|
||||
diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/gnome-bluetooth/Makefile.am.buildfix NetworkManager-0.7.996/network-manager-applet-0.7.996/src/gnome-bluetooth/Makefile.am
|
||||
--- NetworkManager-0.7.996/network-manager-applet-0.7.996/src/gnome-bluetooth/Makefile.am.buildfix 2009-07-28 13:23:40.282718683 -0400
|
||||
+++ NetworkManager-0.7.996/network-manager-applet-0.7.996/src/gnome-bluetooth/Makefile.am 2009-07-28 13:24:56.316719077 -0400
|
||||
diff -up NetworkManager-0.7.997/network-manager-applet-0.7.997/src/gnome-bluetooth/Makefile.am.buildfix NetworkManager-0.7.997/network-manager-applet-0.7.997/src/gnome-bluetooth/Makefile.am
|
||||
--- NetworkManager-0.7.997/network-manager-applet-0.7.997/src/gnome-bluetooth/Makefile.am.buildfix 2009-07-28 13:23:40.282718683 -0400
|
||||
+++ NetworkManager-0.7.997/network-manager-applet-0.7.997/src/gnome-bluetooth/Makefile.am 2009-07-28 13:24:56.316719077 -0400
|
||||
@@ -6,6 +6,9 @@ INCLUDES = \
|
||||
-DLOCALEDIR="\"$(datadir)/locale\"" \
|
||||
-I$(top_srcdir)/src/gconf-helpers/ \
|
||||
@ -94,9 +94,9 @@ diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/gnome-bluetoo
|
||||
endif
|
||||
|
||||
EXTRA_DIST = network-manager-applet.c
|
||||
diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/Makefile.am.buildfix NetworkManager-0.7.996/network-manager-applet-0.7.996/src/Makefile.am
|
||||
--- NetworkManager-0.7.996/network-manager-applet-0.7.996/src/Makefile.am.buildfix 2009-07-27 15:26:53.000000000 -0400
|
||||
+++ NetworkManager-0.7.996/network-manager-applet-0.7.996/src/Makefile.am 2009-07-28 11:29:11.686841642 -0400
|
||||
diff -up NetworkManager-0.7.997/network-manager-applet-0.7.997/src/Makefile.am.buildfix NetworkManager-0.7.997/network-manager-applet-0.7.997/src/Makefile.am
|
||||
--- NetworkManager-0.7.997/network-manager-applet-0.7.997/src/Makefile.am.buildfix 2009-07-27 15:26:53.000000000 -0400
|
||||
+++ NetworkManager-0.7.997/network-manager-applet-0.7.997/src/Makefile.am 2009-07-28 11:29:11.686841642 -0400
|
||||
@@ -2,6 +2,10 @@ SUBDIRS = marshallers utils gconf-helper
|
||||
|
||||
bin_PROGRAMS = nm-applet
|
||||
@ -119,10 +119,12 @@ diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/Makefile.am.b
|
||||
|
||||
gladedir = $(datadir)/nm-applet
|
||||
glade_DATA = applet.glade keyring.png
|
||||
diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/utils/Makefile.am.buildfix NetworkManager-0.7.996/network-manager-applet-0.7.996/src/utils/Makefile.am
|
||||
--- NetworkManager-0.7.996/network-manager-applet-0.7.996/src/utils/Makefile.am.buildfix 2009-07-02 16:32:26.000000000 -0400
|
||||
+++ NetworkManager-0.7.996/network-manager-applet-0.7.996/src/utils/Makefile.am 2009-07-28 11:29:11.686841642 -0400
|
||||
@@ -1,3 +1,7 @@
|
||||
diff -up NetworkManager-0.7.997/network-manager-applet-0.7.997/src/utils/Makefile.am.buildfix NetworkManager-0.7.997/network-manager-applet-0.7.997/src/utils/Makefile.am
|
||||
--- NetworkManager-0.7.997/network-manager-applet-0.7.997/src/utils/Makefile.am.buildfix 2009-07-02 16:32:26.000000000 -0400
|
||||
+++ NetworkManager-0.7.997/network-manager-applet-0.7.997/src/utils/Makefile.am 2009-07-28 11:29:11.686841642 -0400
|
||||
@@ -1,5 +1,9 @@
|
||||
SUBDIRS=. tests
|
||||
|
||||
+INCLUDES = -I${top_srcdir}/../include \
|
||||
+ -I${top_srcdir}/../libnm-util \
|
||||
+ -I${top_srcdir}/../libnm-glib
|
||||
@ -139,9 +141,21 @@ diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/utils/Makefil
|
||||
+ -L${top_builddir}/../libnm-util $(top_builddir)/../libnm-util/libnm-util.la \
|
||||
+ -L${top_builddir}/../libnm-glib $(top_builddir)/../libnm-glib/libnm-glib.la
|
||||
+
|
||||
diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/src/wireless-security/Makefile.am.buildfix NetworkManager-0.7.996/network-manager-applet-0.7.996/src/wireless-security/Makefile.am
|
||||
--- NetworkManager-0.7.996/network-manager-applet-0.7.996/src/wireless-security/Makefile.am.buildfix 2009-07-02 16:32:26.000000000 -0400
|
||||
+++ NetworkManager-0.7.996/network-manager-applet-0.7.996/src/wireless-security/Makefile.am 2009-07-28 11:29:11.687841490 -0400
|
||||
diff -up NetworkManager-0.7.997/network-manager-applet-0.7.997/src/utils/tests/Makefile.am.buildfix NetworkManager-0.7.997/network-manager-applet-0.7.997/src/utils/tests/Makefile.am
|
||||
--- NetworkManager-0.7.997/network-manager-applet-0.7.997/src/utils/tests/Makefile.am.buildfix 2009-07-02 16:32:26.000000000 -0400
|
||||
+++ NetworkManager-0.7.997/network-manager-applet-0.7.997/src/utils/tests/Makefile.am 2009-07-28 11:29:11.686841642 -0400
|
||||
@@ -1,4 +1,7 @@
|
||||
-INCLUDES = -I$(top_srcdir)/src/utils
|
||||
+INCLUDES = -I$(top_srcdir)/src/utils \
|
||||
+ -I${top_srcdir}/../include \
|
||||
+ -I${top_srcdir}/../libnm-util \
|
||||
+ -I${top_srcdir}/../libnm-glib
|
||||
|
||||
noinst_PROGRAMS = test-utils
|
||||
|
||||
diff -up NetworkManager-0.7.997/network-manager-applet-0.7.997/src/wireless-security/Makefile.am.buildfix NetworkManager-0.7.997/network-manager-applet-0.7.997/src/wireless-security/Makefile.am
|
||||
--- NetworkManager-0.7.997/network-manager-applet-0.7.997/src/wireless-security/Makefile.am.buildfix 2009-07-02 16:32:26.000000000 -0400
|
||||
+++ NetworkManager-0.7.997/network-manager-applet-0.7.997/src/wireless-security/Makefile.am 2009-07-28 11:29:11.687841490 -0400
|
||||
@@ -1,5 +1,9 @@
|
||||
noinst_LTLIBRARIES = libwireless-security.la
|
||||
|
||||
|
@ -1,6 +1,6 @@
|
||||
diff -up NetworkManager-0.7.996/network-manager-applet-0.7.996/nm-applet.schemas.in.foo NetworkManager-0.7.996/network-manager-applet-0.7.996/nm-applet.schemas.in
|
||||
--- NetworkManager-0.7.996/network-manager-applet-0.7.996/nm-applet.schemas.in.foo 2009-10-21 17:23:29.480267635 -0700
|
||||
+++ NetworkManager-0.7.996/network-manager-applet-0.7.996/nm-applet.schemas.in 2009-10-21 17:39:42.734142996 -0700
|
||||
diff -up NetworkManager-0.7.997/network-manager-applet-0.7.997/nm-applet.schemas.in.foo NetworkManager-0.7.997/network-manager-applet-0.7.997/nm-applet.schemas.in
|
||||
--- NetworkManager-0.7.997/network-manager-applet-0.7.997/nm-applet.schemas.in.foo 2009-10-21 17:23:29.480267635 -0700
|
||||
+++ NetworkManager-0.7.997/network-manager-applet-0.7.997/nm-applet.schemas.in 2009-10-21 17:39:42.734142996 -0700
|
||||
@@ -6,7 +6,7 @@
|
||||
<applyto>/apps/nm-applet/disable-connected-notifications</applyto>
|
||||
<owner>nm-applet</owner>
|
||||
|
4
sources
4
sources
@ -1,2 +1,2 @@
|
||||
c839dcd0a0616291165de5b1d12ae799 network-manager-applet-0.7.996.git20091113.tar.bz2
|
||||
b180d4feffbcaf099d6c148b2897abc1 NetworkManager-0.7.996.git20091113.tar.bz2
|
||||
c7d647ffcad0ae2f22e93f1aea8449b5 NetworkManager-0.7.997.tar.bz2
|
||||
4a07695989e4584b645fec39a14ab424 network-manager-applet-0.7.997.tar.bz2
|
||||
|
Loading…
Reference in New Issue
Block a user