- Resolves: RHEL-85499 - [RFE] defer memberof nested updates [rhel-8.10.z] - Resolves: RHEL-65663 - dsconf incorrectly setting up Pass-Through Authentication - Resolves: RHEL-80704 - Increased memory consumption caused by NDN cache [rhel-8.10.z] - Resolves: RHEL-81127 - nsslapd-idletimeout is ignored [rhel-8.10.z] - Resolves: RHEL-81136 - Healthcheck tool should warn admin about creating a substring index on membership attribute [rhel-8.10.z] - Resolves: RHEL-81143 - 389DirectoryServer Process Stops When Setting up Sorted VLV Index [rhel-8.10.z] - Resolves: RHEL-81152 - AddressSanitizer: double-free [rhel-8.10.z] - Resolves: RHEL-81176 - Verbose option for dsctl is not shown in help of actions [rhel-8.10.z]
28 lines
776 B
Diff
28 lines
776 B
Diff
diff --git a/.cargo/config.in b/.cargo/config.in
|
|
index d7d8ff4d4..d61993c54 100644
|
|
--- a/.cargo/config.in
|
|
+++ b/.cargo/config.in
|
|
@@ -2,5 +2,10 @@
|
|
registry = "https://github.com/rust-lang/crates.io-index"
|
|
@rust_vendor_sources@
|
|
|
|
+[source."git+https://github.com/389ds/concread?branch=unstable_name_collisions"]
|
|
+git = "https://github.com/389ds/concread"
|
|
+branch = "unstable_name_collisions"
|
|
+replace-with = "vendored-sources"
|
|
+
|
|
[source.vendored-sources]
|
|
directory = "./vendor"
|
|
diff --git a/src/Cargo.toml b/src/Cargo.toml
|
|
index 95c1ae3f5..4daf9cf7b 100644
|
|
--- a/src/Cargo.toml
|
|
+++ b/src/Cargo.toml
|
|
@@ -15,4 +15,6 @@ members = [
|
|
panic = "abort"
|
|
lto = true
|
|
|
|
+[patch.crates-io]
|
|
+concread = { git = "https://github.com/389ds/concread", branch = "unstable_name_collisions" }
|
|
|
|
|